Announcement

Collapse
No announcement yet.

Need Help Immediately With 1064 and 1062 error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Help Immediately With 1064 and 1062 error

    123
    Last edited by maoz440; Fri 15 Aug '03, 11:34am.

  • #2
    1. Upload repair.php (it's in the 'extras' folder of the zip file) to your admin directory. Close your forums, then run it from your browser with this syntax:

    http://www.yourdomain.com/forum/admin/repair.php?html=1&check=1

    [Of course change the exact URL as appropriate for your forums.]

    If everything reports 'Ok' then reopen your forums. If not, then run it again. The second time everything should report Ok (except the session table which you can ignore.)

    2. The server has maxed out the number of MySQL connections it allows. You can try turning persistent connections off in your config.php:

    PHP Code:
    // use persistant connections to the database
    // 0 = don't use
    // 1 = use
    $usepconnect 0
    But if you still have problems after that, all you can do is ask your host to raise the maximum number of connections they allow.

    Here is more info on that error:

    http://www.mysql.com/doc/T/o/Too_many_connections.html
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      A 3 Gb attachment table is far too large for MySQL in my opinion.

      I believe you need to optimize your server. For help with this, please see this thread:

      http://www.vbulletin.com/forum/showt...threadid=70117
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Bump

        Comment


        • #5
          I thought your db error was for the searchindex table. In that case you'd run:

          REPAIR TABLE searchindex;
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X