Announcement

Collapse
No announcement yet.

Polls linking to other polls after voting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Polls linking to other polls after voting

    Hello,

    I'm having a weird issue with polls on my forums, When you "vote" on any poll, you are taken back to another poll.

    Server Stats:

    vB 2.3.0
    Linux
    Apache version: 1.3.27
    Perl: 5.008
    PHP: 4.3.1
    MySQL: 3.23.56

    I’m fairly clueless what’s causing it, I tried a few things in maintenance but it didn’t seem to do anything.

    Any help would be great.

    Thanks

    - voogru.
    http://www.voogru.com
    http://forums.voogru.com

  • #2
    I can't imagine a cause for this. Have you installed any hacks?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      I can't imagine a cause for this. Have you installed any hacks?
      I only have two hacks installed, I have the "Quick Reply" and the WYSIWYG editor.
      http://www.voogru.com
      http://forums.voogru.com

      Comment


      • #4
        Make copies of your hacked files then reupload the originals. Does the problem persist?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It appears too. I going to try re-installing the forum on another location using the same db and see if it still happens.
          Last edited by voogru; Thu 17 Jul '03, 11:49am.
          http://www.voogru.com
          http://forums.voogru.com

          Comment


          • #6
            Originally posted by voogru
            It appears too. I going to try re-installing the forum on another location using the same db and see if it still happens.
            It still happens on a 100% non-hacked vB 2.3.0.


            http://www.voogru.com
            http://forums.voogru.com

            Comment


            • #7
              Run repair.php on the database.

              Also make sure you don't have any htaccess redirects that are affecting things.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                Run repair.php on the database.

                Also make sure you don't have any htaccess redirects that are affecting things.
                I ran the repair.php

                check 1
                iterations 4

                I set it to check on my db, it didnt find any "errors" it seems like (printed out a whole bunch of stuff like:

                Code:
                 Checking table accessTableOperationTypeTextvoogru_forums.accesscheckstatusOKOptimizing table accessvoogru_forums.accessoptimizestatusTable is already up to date
                etc..

                Didnt seem to do anything.


                Here is an example:

                http://forums.voogru.com/showthread.php?threadid=3923

                This is a poll "Matrix Reloaded Freeway Scene vs T3 Car Chase Scene"


                Now, if you click "View Results" It shows the results... however the thread below is of a totally different poll. (In this case, its taking me to an old poll that was "Porno Smurf as President?", but the poll data is from the correct poll)
                http://www.voogru.com
                http://forums.voogru.com

                Comment


                • #9
                  I don't see a 'View Results' link because I'm not registered.

                  If you have not installed any hacks, fill out a support ticket at:

                  http://www.vbulletin.com/members/support_form.php

                  Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first before filling out the support request.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X