Announcement

Collapse
No announcement yet.

Images and PLESK 5.0.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Images and PLESK 5.0.5

    Hello I 've problem uploading images with Plesk, i know solutions on this forum but not run for me. I've vbulletin v 2.26. Will i finish my problem if i upgrade it ?.

    I begin to be desperate if someone who know well this issue or thinks can help me please post!!!!!

    Thanks

  • #2
    Why ask a vBulletin version 2 question in a vBulletin 3 forum?

    Comment


    • #3
      <Moved to correct forum>

      What is the problem exactly?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        My problem is with images, when post a message and attach an image it not save image and not error is displayed, i've been reading about activate safe mode and temp directory to save image before save it in database. I created a vhost.conf in my domain/conf path restarting apache ....

        I 've been probing diferents ways withou satisfactory results, ever vb don't display error messages and seems run ok but when display your posted message no attach image appears.

        I followedhttp://www.vbulletin.com/forum/showt...9&page=1&pp=15 and mainly http://www.vbulletin.com/forum/showt...6&page=1&pp=15 dedicated server case.

        I found some particularities:
        1 .- my path is diferent and is /home/httpd/vhosts/<mydomain>/conf
        2.- no vhost.conf exist there, i create it with this text:
        <Directory /home/httpd/vhosts/cannabiscafe.net/httpdocs>
        php_admin_value safe_mode 0
        php_admin_value open_basedir "/home/httpd/vhosts/cannabiscafe.net/httpd:/tmp"
        </Directory>

        tmp has 777 permissions

        in vb panel control i probed this combinations:
        -safe mode on and path /tmp
        -safe mode off and path /tmp
        -safe mode off without any path

        phpinfo()shows in safe_mode in local ON in master OFF ?????!!!!?!?!?!
        i emailed to Steve Machol private message with my phpinfo()
        Last edited by nacoteam; Tue 15th Jul '03, 8:12am.

        Comment


        • #5
          One major problem is that file uploads is turned off in PHP. You or your host needs to add this line to php.ini:

          file_uploads = On

          Restart Apache after making this change.

          Also, You have open_basedir restrictions on your server. To get uploads to work you need to create a 'tmp' subdirectory under your httpdocs directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

          /home/httpd/vhosts/cannabiscafe.net/httpdocs/tmp

          Hopefully this will be enough. However since you are on a Plesk server you may also need to follow
          the instructions in this thread:

          http://www.vbulletin.com/forum/showt...threadid=37766
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            file upload was the problem !!!!! . Safe mode is indiferent, vb runs ok with or without safe mode. Do you recommend safe mode on?

            Take care for future plesk problems, you are in contradiction with posted message you wrote me. You wrote "Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' " and i read in http://www.vbulletin.com/forum/showt...6&page=1&pp=15 "4. Go to your forum control panel and Options > Upload Options and then tell it that safe mode is off".

            Which is right?
            Thanks
            Last edited by nacoteam; Wed 16th Jul '03, 11:17am.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X