Announcement

Collapse
No announcement yet.

Sticky Problems, sticky prefix not displaying

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • adwhitworth
    replied
    As the co-owner, I just found the thing on Vb.org and it worked when I changed the code above.

    Leave a comment:


  • Steve Machol
    replied
    There should be absolutely no problem with the sticky prefix in an unhacked vB. It's not necessary to change the code.

    Leave a comment:


  • phill2003
    replied
    did you remove this yourself then as i have never had this problem?

    Leave a comment:


  • robcyb
    replied
    ok, no worries, once again I've gone and found a fix myself.

    replaced this:
    if ($thread[sticky] == 1) {
    $thread[title] = "<b>$thread[title]</b>";
    }

    with:

    if ($thread[sticky] == 1) {
    $thread[typeprefix]=$stickythreadprefix.$thread[typeprefix];
    }

    All fixed.

    Leave a comment:


  • robcyb
    started a topic Sticky Problems, sticky prefix not displaying

    Sticky Problems, sticky prefix not displaying

    Right guys, I have some sticky threads on my forums, and I have checked the prefix for stickys under options, and all is ok there, however my stuck threads no longer display any prefix. If you go here:
    http://forums.xtrememods.com/forumdisplay.php?forumid=9

    the top post underneath the announcement is in fact stuck, however there is no clear way of telling wether or not it is stuck. If anyone has any suggestions on this problem, it would be most appreciated.
Loading...
Working...
X