Announcement

Collapse
No announcement yet.

Sticky Problems, sticky prefix not displaying

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sticky Problems, sticky prefix not displaying

    Right guys, I have some sticky threads on my forums, and I have checked the prefix for stickys under options, and all is ok there, however my stuck threads no longer display any prefix. If you go here:
    http://forums.xtrememods.com/forumdisplay.php?forumid=9

    the top post underneath the announcement is in fact stuck, however there is no clear way of telling wether or not it is stuck. If anyone has any suggestions on this problem, it would be most appreciated.

  • #2
    ok, no worries, once again I've gone and found a fix myself.

    replaced this:
    if ($thread[sticky] == 1) {
    $thread[title] = "<b>$thread[title]</b>";
    }

    with:

    if ($thread[sticky] == 1) {
    $thread[typeprefix]=$stickythreadprefix.$thread[typeprefix];
    }

    All fixed.

    Comment


    • #3
      did you remove this yourself then as i have never had this problem?

      Comment


      • #4
        There should be absolutely no problem with the sticky prefix in an unhacked vB. It's not necessary to change the code.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          As the co-owner, I just found the thing on Vb.org and it worked when I changed the code above.

          Comment

          Loading...
          Working...
          X