Announcement

Collapse
No announcement yet.

Please help me!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please help me!

    Hi,

    I am having problem with my forum right now. Just now, I deleted all the style including the default style. And now, I don't know how can I assign my forum to display to the style I want. I know the link have to add the style id for each style id that I create. But, isn't there any way to display the style with the default link as http://www.myforum.com/forum only without the style id follows? Is it possible for me to change the database to set the style id to 0? What is the default style id for the forum to display the style without adding styleid in it? Is there any way to choose which style to use as default without changing the default forum url? I am really having trouble. I really need help. Hope someone can help me.
    http://www.asianguild.com

  • #2
    Why did you delete the default style? There's a reason this style doesn't have a 'remove' link.

    The first thing you need to do is create a new default style and set the styleid to '1' using phpMyAdmin.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yeah..that's why..I know it cannot be deleted since default style wont have remove link, but dont know why..i can make until no style at all in the end. So setting the styleid to 1 can solve the problem? And I have one silly questions, whenever i create a style the styleid has been starting from number around tens...how to change so that when I start creating new style..the new styleid start from number 1 again because I see there is a limit that the styleid cannot be greater than 60? After 60, what would happen I mean? Is that the total or the styleid number?

      Originally posted by Steve Machol
      Why did you delete the default style? There's a reason this style doesn't have a 'remove' link.

      The first thing you need to do is create a new default style and set the styleid to '1' using phpMyAdmin.
      http://www.asianguild.com

      Comment


      • #4
        wow..you are right..it works..automatically..it changes to default again without remove link...thanks a lot Steve..ok..one quick question here..last time I remember that I create another style for the style that I want to use instead of using the default style so that I didn't change the original code...but then..how can I make this another style as my style in the forum without changing the url by adding those style id? Is there any other way?

        Originally posted by soccerclue
        Yeah..that's why..I know it cannot be deleted since default style wont have remove link, but dont know why..i can make until no style at all in the end. So setting the styleid to 1 can solve the problem? And I have one silly questions, whenever i create a style the styleid has been starting from number around tens...how to change so that when I start creating new style..the new styleid start from number 1 again because I see there is a limit that the styleid cannot be greater than 60? After 60, what would happen I mean? Is that the total or the styleid number?
        http://www.asianguild.com

        Comment


        • #5
          You can't do this. That's why I said you need to create the style then manually change the styleid with phpMyAdmin.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            i see..thanks a lot..it's working now..here is the link to my forum.. http://www.asianguild.com ....soccer forum..lol

            Originally posted by Steve Machol
            You can't do this. That's why I said you need to create the style then manually change the styleid with phpMyAdmin.
            http://www.asianguild.com

            Comment

            Related Topics

            Collapse

            Working...
            X