Announcement

Collapse
No announcement yet.

Can't stay logged into admincp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't stay logged into admincp

    I type in the password and username, then it comes up with the login thingy again on both the main page and sidebar...



    Once I do get logged in I click on a link and it logs me out, I cant even edit anything.

  • #2
    Assuming this is vB2, then fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yes, vb2, but I cannot do that since this is on a localhost.

      Comment


      • #4
        It's either a cookie issue, something's wrong with your session table, or you have a faulty cookie domain and path setting.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Well its useing the .(domain).com for the cookie domain and path to save cookies is /


          But I can't change it because I keep getting logged out

          Comment


          • #6
            Since you are on a localhost you don't have a domain name. You'll need to change it in the database. All settings are cached in the templates table:

            SELECT * FROM template WHERE title='options'

            SELECT * FROM `setting` WHERE varname='cookiedomain'
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Ok, so I edited the cookie domain and left it blank this right?

              Comment


              • #8
                Yes. You'll need to manually remove your cookies then try to access the Admin CP again. Then set the Cookie Domain blank in the vBulletin Options if it isn't already.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Thank you for the quick and great support I'll go clear my cookies now, and try it again.

                  Comment


                  • #10
                    Well I opened the board, changed the cookie domain path in phpmyadmin but still keeps me trying to login......

                    Comment


                    • #11
                      Sorry without access to the server I don't know what else to say. This is still either a cookies issue, a bad session table or a bad cookie domaim and path.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Figured out the problem, had to change use board cookies to off in usercp.

                        Comment


                        • #13
                          I don't see how that would fix this but at least it's working now.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Wow, I was having this exact same problem and then it worked after I did this.

                            Weird.

                            Comment

                            Loading...
                            Working...
                            X