Announcement

Collapse
No announcement yet.

Urgent: Using Board with Multiple Domain Names

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Urgent: Using Board with Multiple Domain Names

    I have a board that has several domains piping into it. What settings should I set up to allow each of those domains (my .org, .com, .net) to use the different addresses for the same board? Every time i try to login from a different one, it just keeps kicking me out.

    Secondly, I have a very important user that is not able to get into the boards. For some reason, her DNS isn't caching right. I wanted to set it up so that she would be able to login using just the ip address, and that is doing the same thing as above. Any ideas?

    I need this resolved quickly, as it is becoming a huge issue....thanks in advance!

  • #2
    There's a problem with that. If you're pointing different domains to the same forum, you can only have one setting for the cookies, right? That way, you probably won't be able to login on the other domains. If you actually have a different set of files for each domain, pointing to the same database, I don't think that's any better either.

    As for the DNS, how long has it been since you updated them? When you enter the nameservers, try and have both pointing to the same server, not a secondairy server.

    Comment


    • #3
      Thanks for the reply.

      I updated the servers several weeks ago, and finally made the changeover to our DNS Zones late last week. Some people were running fine for the past few days, and alot of people have said they have seen an increase in speed.

      Just a precious few seem to have lost the connection to the site, and they are getting pretty upset.

      Comment


      • #4
        Well, some hosts will give you nameservers for two different servers, for example; ns1.host.com (server 1), ns2.host.com (server 2).

        Try and set both name servers to the same server for example; ns1.host.com (server 1), server1.host.com (server 1).

        That way, you shouldn't have any problems.

        Also, I still recomend running the board on only one domain.

        Comment


        • #5
          I have this problem as well. The reason is that we have switched to a new domain name that is less personal. I was using groom-family.com and the site grew much larger than I thought it would.

          Well I have emailed everyone about the domain change and to update their bookmarks, though the search engines still have our domain as groom-family.com. This causes people that come to the old domain and register to end up not using the new domain.

          Is there a way to make everyone go to the new domain is they use any of the old links out on the internet? I do not want to just do away with the old domain since its already listed in search engines and just getting it in many of them is a battle of its own

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X