Announcement

Collapse
No announcement yet.

Cannot upload avatars...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot upload avatars...

    Ok well, I have a nicely working board, except for avatars, when I try to upload, it gives this error message:

    vBulletin Message

    There has been an error in the upload. Please ensure that the file has been correctly selected and that the upload has taken place successfully.
    Also on the modify avatar page, it gives this Warning message:
    Warning: ini_get, ini_alter, ini_restore, ini_set, getrusage, mysql_list_dbs, get_current_user, set_time_limit, getmyuid, getmypid, dl, leak, listen, chown, chmod, chgrp, realpath, tmpfile, link() has been disabled for security reasons in /data/members/free/tripod/nl/r/p/g/rpgdreams/htdocs/forum/member.php on line 1013
    My forum options for avatars are enabled, and upload options are: Safe mode On, Temp directory /tmp

    A link to my phpinfo.php file can be found here: http://members.lycos.nl/rpgdreams/forum/phpinfo.php

  • #2
    You are running on a Lycos server. Unfortunately Lycos purposely disables many PHP functions and this affects what you can and cannot do with vB. Your only option is to find a better host. Lycos is one of the worst around for this kind of thing.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Figured that out of the error message I guess... *sigh*

      I used to have my own domain, but I just cant keep up with the monthly costs what the bandwidth usage would drain...

      Comment


      • #4
        It's possible the /tmp directory on that Yahoo server is not chmoded to 777. Make a 'tmp' directory in yout own server space and try using the full and exact path to it in your safe mode temp directiory setting. It's worth a shot.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Nope, doesn't seem to work.

          Guess I need to ditch avatar idea...

          Comment


          • #6
            Has anyone had a problem with Image Majik running on a server and uploading avatars. My users started saying they could not get avatars to upload anymore yesterday. I just had Image Majik Installed on the server for another site on the server yesterday. Related Maybe?

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X