Hello,

I'm currently using 5.1.0 Beta 2. I know you are not providing support for beta but keep in mind I have this problems since vB5.0.

Users can't EDIT their posts. I click...