Announcement

Collapse
No announcement yet.

users changing email/registering but not receiving activation?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • users changing email/registering but not receiving activation?

    i've had a handful of users who have recently changed their email or are newly registered and havent had the activation email sent to them. i havent changed anything on the boards in more than a year, it just seems to have happened out of nowhere. the users are coming from a variety of emails (yahoo, mail.com, personal addresses) and when i use the admin option to email them their activation link or tell them to change the email themself nothing still happens (they are checked 'yes' to receive email from admins)

    i'm completely lost =\

  • #2
    Are any email functions working? If so, you will need to view the mail logs on the server to see what happened to those emails. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.

    For what it's worth I get a lot of bounced emails from people who's mail boxes are full, 'unavailable' or over quota. This is a particular problem with hotmail and yahoo accounts. Unless you are on a dedicated server and can set where these bounce messages go, you will never see them. The mail logs will have a record of these though.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I'm getting an error too but only on certsin new people signing up. The error comes back saying something like this.

      Remote host said: 550 rejected: syntax error in 'From' header when scanning for sender: "@" or "." expected after "http"

      It is like the remote server is looking for the email address but it is geting the full URL?!?!? Not real sure where to go on this.. It is my server and mail runs fine (qmail).

      Robert

      Comment


      • #4
        The remote server rejected the email for some reason. I suggest contacting the webmaster of that domain.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X