Announcement

Collapse
No announcement yet.

Cookie problem again

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cookie problem again

    To fix the other issue I had, I emptied the session table.

    Now, half of my members are being forced to log in on every page they visit. I've told them to delete their internet cookies and try again, if that doesn't work, log in then log out again. If it still doesn't work, try rebooting. If it still isn't working, set to set their cookies to a lower security setting. (That's how one member fixed his)

    Yet, why is this happening again? It's not happening to me.


  • #2
    Emptying the session table shouldn't have caused this problem. However if the are using cookies in their User CP settings and they manually delete them, this would fix the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Emptying the session table shouldn't have caused this problem. However if the are using cookies in their User CP settings and they manually delete them, this would fix the problem.
      Do you mean manually at my forum or manually in their internet?

      Comment


      • #4
        Originally posted by Andrew111888
        Do you mean manually at my forum or manually in their internet?
        Oops... I forgot, I set their options via the admin cp to auto-login: no and browse board with cookies: no and then saved it, then set them both to yes agian and saved it.. is that what you meant?

        Comment


        • #5
          Yep, set both to yes.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            So setting both to no, then saving, then setting them back to yes and saving should fix the problem?

            Comment


            • #7
              Originally posted by Andrew111888
              So setting both to no, then saving, then setting them back to yes and saving should fix the problem?
              As I said:

              Originally posted by Steve Machol
              Yep, set both to yes.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                As I said:
                I was not sure whether that was the fix or not.

                Thanks.

                Comment


                • #9
                  That doesn't fix it. My user still has it happen to him after i set both to no, saved, then set both to yes and saved.

                  Comment


                  • #10
                    Hmmm...I really don't understand how. All I can think is that this person has something on his computer that is causing these problems - browser settings, firewalls, cookie-blockers, ad-clockers, coppruted cookies that were never really removed, etc. Unfortunatelty without direct access to the computer in question it's difficult to know what is causing this.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Originally posted by Steve Machol
                      Hmmm...I really don't understand how. All I can think is that this person has something on his computer that is causing these problems - browser settings, firewalls, cookie-blockers, ad-clockers, coppruted cookies that were never really removed, etc. Unfortunatelty without direct access to the computer in question it's difficult to know what is causing this.
                      What type of browser settings?

                      I need to post a list of possible fixes for this so my users can try to post... could this be a session table mess-up?

                      Comment


                      • #12
                        You said you emptied the session table and this didn't fix the problem.

                        As for which browser settings, I really don't know off-hand. It's more likely to be some third-party appications.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Originally posted by Steve Machol
                          You said you emptied the session table and this didn't fix the problem.

                          As for which browser settings, I really don't know off-hand. It's more likely to be some third-party appications.
                          No, I said the session table CAUSED this problem. It was fine until only one person (me) had a problem and I emptied the session table. Then all this came up.

                          Comment


                          • #14
                            Then the problem is almost certainly cookie-related. My guess is that they never really did manually remove the cookies for your forum after you emptied the session table.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              Originally posted by Steve Machol
                              Then the problem is almost certainly cookie-related. My guess is that they never really did manually remove the cookies for your forum after you emptied the session table.
                              They said in IE they deleted all of their cookies.

                              Also, one member said he set both to no so has to log in everytime he goes back to my forum, but once he's there he stays logged in.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X