Announcement

Collapse
No announcement yet.

How do I change a table from "readonly" in phpMyAdmin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I change a table from "readonly" in phpMyAdmin

    Database error in vBulletin Control Panel 2.3.0:
    Invalid SQL: INSERT INTO templateset (templatesetid,title) VALUES (NULL,'FNFAL.GunsNet')
    mysql error: Table 'templateset' is read only
    mysql error number: 1036

    I have gone into phpMyAdmin and I cannot manually add another style set either.

    I still get error problems. Could someone show me how to turn this READ ONLY off in the templetset table.


    HELP please I need to install 2 more TempletSets,

    Thank you,

    David

  • #2
    What does the structure look like for your templateset table? And what table type is it?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      What I have is templetset table properties

      I have tried posting and will not let me I can email it too you

      Comment


      • #4
        Why couldn't you post it?

        I didn't see anything out of the ordinary. What table type is it?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          here this what you need.

          Table templateset running

          Table type is MyISM

          What special MySQL code do I need to change this, I mean I don't know what I need to do to change this out of Read Only mode.

          Comment


          • #6
            MyISAM is the correct table type. I suggest you ask your host to check the permission of the templateset.* files in the database directory. There may be a permissions problem there.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X