Announcement

Collapse
No announcement yet.

Attachment problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment problem

    I just can`t seem to put any attachments in a tread.
    I`m sure that the format is good (.jpg) and the size is correct.
    This is the message that i get.

    The uploaded file is not a valid GIF or JPG file. Please ensure that it is and try again.

    Is this a server problem?

  • #2
    on your board or this board ?

    it might be helpful if you posted a link to your phpinfo.php information page.
    My Sites :

    Comment


    • #3
      Sorry, on my board.

      Pls explain how to post my phpinfo.php information page.

      (Kind of new to this)

      Comment


      • #4
        What's the exact filename? What version of vB are you using? Have you installed any hacks?

        Comment


        • #5
          version 2.3.0
          I have no hacks installed.

          Do you want to know the file name of the attachment i want to upload?

          Comment


          • #6
            Found it:

            http://www.motorcycleforum.nl/forum/phpinfo.php

            Comment


            • #7
              You have open_basedir restrictions on your server. To get uploads to work you need to create a 'tmp' subdirectory under your httpdocs directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

              /home/httpd/vhosts/motorcycleforum.nl/httpdocs/tmp

              Hopefully this will be enough. However since you are on a vhost server you may also need to follow
              the instructions in this thread:

              http://www.vbulletin.com/forum/showt...threadid=37766
              Last edited by Steve Machol; Thu 12th Jun '03, 10:45am.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Thx guy`s working fine now.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X