Announcement

Collapse
No announcement yet.

Verification emails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Verification emails

    Hi,

    I set up Vbulletin the other night, and had no problems with it. However, email tests and verifications are not being sent out.

    I regret to say, I am using.
    Win2k Server
    IIS Virtual Mail- Trying to prohibit the amount of inbound traffic.
    PHP 4.3
    MYSQL 4.0

    Outbound php mail error:
    Warning: mail(): "sendmail_from" not set in php.ini or custom "From:" header missing in c:\inetpub\wwwroot\forums\admin\functions.php on line 54

    php.ini sendmail function is pointing to localhost virtual mail server.
    What could or should I do to correct this error?
    Thanks in advance.

  • #2
    Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks for the quick response.

      www.TarHeelBorn.com/admin/phpinfo.php

      Comment


      • #4
        You need to edit php.ini and add a sendmail_from address:

        sendmail_from = [email protected]

        Restart your webserver after making this change.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          After a reconfig, same settings except I am using Apache2 now. Hosting a mail service with sendmail_from pointing to my new mail service, and same "no value" output is being displayed. I cant figure out why its not reading my values?

          www.TarHeelBorn.com/phpinfo.php

          Thanks.

          Comment


          • #6
            Again....

            Not using IIS(can you blame me)
            Win2k Server
            Apache2
            PHP 4.3
            MYSQL 4.0

            Is there something I am missing for these values not being read? The versions of each application should be compatible. /me scratches head and getting tired.

            Comment


            • #7
              Where is your php.ini file located? Look at your phpinfo:

              Configuration File (php.ini) Path: C:\WINNT
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Yes.

                c:\WINNT is where php.ini is located

                Thx for your help.

                Comment


                • #9
                  My point was that phpinfo *should* say:

                  C:\WINNT\php.ini
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X