Announcement

Collapse
No announcement yet.

My users are getting an error when they register

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My users are getting an error when they register

    This is the error:

    Database error in vBulletin 2.3.0:
    Invalid SQL: INSERT INTO useractivation VALUES (NULL,'15','1055304977','78330039',0)
    mysql error: Column count doesn't match value count at row 1
    mysql error number: 1136

    Fatal error: Call to undefined function: vbmail() in /home/wh4cga/public_html/boards/register.php on line 528


    I have not altered the script at all! Do you have any ideas?

  • #2
    Reupload the original functions.php file from the vB 2.3.0 zip file. Make sure you upload in ASCII and overwrite the one on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks!

      Thank You very much that worked great!

      Comment


      • #4
        <Methinks you meant to click on 'new reply instead of new thread>
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          What can I say I'm not even a blonde! Sorry!

          Comment


          • #6
            Originally posted by tygrlili
            Thank You very much that worked great!
            You're very welcome

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X