Announcement

Collapse
No announcement yet.

Members are leaving my site because of this cookie error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Members are leaving my site because of this cookie error

    A ton of my members who used to be able to post fine no longer can post. They are not staying logged in. They are using all different ISPs, mostly using I.E. A lot of these guys know computers well and are on mayn differeny forums and mine is the only one doing this. forums.maine-street.com is the URL. I reallly need help. This is what ive been told to tell people, and it doesnt work

    Remove all cookies in the browser. In I.E. go to tools-options-hit delete cookies and while your at it delete temp files. If you are using a different browser the method should be similar. Read its documentation.Next, close the browser, remove the cookies that may still be in C:\windows\cookies\ (manually). You do this by opening windows explorer, browsing to c:\windows\cookies and deleteing everything in there.

    Now try to get on the site and post. If that doesnt work do the steps above again and the following step:

    Open the browser, go to forums.maine-street.com, click on "edit profile", go to edit options, and set the automatically log-in when you return to site option to yes.

    please hlep

  • #2
    What error are they getting?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      from one user

      I sign in, i type a long ass reply to someones post, and i have to sign in
      again,and the reply i just typed is lost, or i sign in when i get to the
      site, and have to sign again whenever i want to do anything

      Comment


      • #4
        Did you make any changes to the Cookie Domain or Path?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          nopers

          Comment


          • #6
            Sorry then I can see no reason for this to occur to large numbers of people unless you had made a change. What are your Cookie Domain and Path settings?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X