Announcement

Collapse
No announcement yet.

Wrong Attachment showing in thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wrong Attachment showing in thread

    I have been having problems with attachments lately...

    Members ahve been attaching photos and they have been showing up as the wrong images...We switched servers a week or so ago and I removed all data from the attachments table completely before doing so, so we could get a fresh start...

    The fields are still in tact inside the attachment table but for some reason it just wont display them right...

    It will display the right file name, but you'll see the wrong file

    Any ideas?

  • #2
    What do you mean you 'removed all data from the attachments table completely'?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      What do you mean you 'removed all data from the attachments table completely'?
      when using PHPMyAdmin to import the database structure/data on the new server, i only imported the structure of the attacments table because I kept receiving errors when attempting to importthe data as well.

      Comment


      • #4
        Still not sure what you did. You restored the structure but not the data, right? And if so, how did you compensate for the fact that these attachments are still being called by the specific posts they were attached to?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thats What I am asking...there's no data there so shouldn't it be giving an error instead of showing the wrong file?

          Comment


          • #6
            Hard to say. It really depends on what else is going on with the database. Have you tried running repair.php?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X