Announcement

Collapse
No announcement yet.

cant see my forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    It's good you didn't lose everything!

    Leave a comment:


  • sambo01
    replied
    Originally posted by Steve Machol
    Unfortunately there is nothing we can do about this. You'll need to ask your host what happened to your files.

    sorted it out wasnt delted .

    im going to ring my host tmor about what has happend

    thanks for the great support

    sam

    Leave a comment:


  • Steve Machol
    replied
    Unfortunately there is nothing we can do about this. You'll need to ask your host what happened to your files.

    Leave a comment:


  • sambo01
    replied
    Originally posted by MUG
    I get a 404 error.

    And this isn't Jelsoft's fault.
    ive just been told by my host it looks like my forums have been deleted...

    wtf. i have been working on a template now for a long long time....

    i dont belive it.

    now no one can see my forums.....

    help please

    Leave a comment:


  • MUG
    replied
    I get a 404 error.

    And this isn't Jelsoft's fault.

    Leave a comment:


  • sambo01
    replied
    Originally posted by hellsatan
    I also cannot view your forums

    Satan
    make shore u got the right one...

    http://www.addictedtogaming.com/forums/

    try that if it dont work report back

    this is horrible buy vb and now cant use it

    Leave a comment:


  • Chris M
    replied
    Originally posted by sambo01
    if it dosent sort tmor i shall...

    thanks
    I also cannot view your forums

    Satan

    Leave a comment:


  • sambo01
    replied
    Originally posted by Steve Machol
    This is either a problem with your ISP or the network routing. You should contact them about this.
    if it dosent sort tmor i shall...

    thanks

    Leave a comment:


  • Steve Machol
    replied
    This is either a problem with your ISP or the network routing. You should contact them about this.

    Leave a comment:


  • sambo01
    replied
    Originally posted by Steve Machol
    Ah, the reason I couldn't see it is because you had a typo in the original message. It should have been:

    http://www.addictedtogaming.com/forums/

    ...not:

    http://www.addictedtogameing.com/forums/

    I see it fine with the correct URL.

    sorry about that steve.. yep u can...

    but my house hold cant

    why is this ... this is ovisley important because erm i cant see mah boards rofl

    ta sam

    Leave a comment:


  • Steve Machol
    replied
    Ah, the reason I couldn't see it is because you had a typo in the original message. It should have been:

    http://www.addictedtogaming.com/forums/

    ...not:

    http://www.addictedtogameing.com/forums/

    I see it fine with the correct URL.

    Leave a comment:


  • sambo01
    replied
    Originally posted by sambo01
    looks completley diffrent to my normal cp...

    as i said most ppl can see them fine...


    ry again steve

    www.addictedtogaming.com/forums

    i saw the up to about 5:30 then it says page cannot be displayed
    cant get on it on ma mums computer either so i dought its a problem with vb.

    but then again that admin login screen is weird and wen i try it says page cannot be displayed

    Leave a comment:


  • sambo01
    replied
    Originally posted by sambo01
    well you and me must be

    but about 15 other ppl can use and see it perfectley if i try to log into my admin cp i get this

    looks completley diffrent to my normal cp...

    as i said most ppl can see them fine...


    ry again steve

    www.addictedtogaming.com/forums

    i saw the up to about 5:30 then it says page cannot be displayed

    Leave a comment:


  • sambo01
    replied
    Originally posted by Steve Machol
    I'm getting 'Cannot find server'.
    well you and me must be

    but about 15 other ppl can use and see it perfectley if i try to log into my admin cp i get this
    Attached Files

    Leave a comment:


  • Steve Machol
    replied
    I'm getting 'Cannot find server'.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X