Announcement

Collapse
No announcement yet.

install problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • install problem

    Hi,
    After changing the config.php, uploading all files and completing the first step. I get the following error:

    (This one at the top of the page)
    Warning: ini_get() has been disabled for security reasons in install.php on line 26

    (and then these)

    Warning: Unable to access ./db_.php in install.php on line 334

    Warning: Failed opening './db_.php' for inclusion (include_path='.:/data/apache/php/mmp_lib') in install.php on line 334

    Fatal error: Cannot instantiate non-existent class: db_sql_vb in install.php on line 336

    pls help

  • #2
    first can you check that

    PHP Code:
    $dbservertype "mysql"
    is in your config.php that will sort a couple of the errors.

    The warning for ini_get just ignore that.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      Yup, that code is in the config.php file.

      Comment


      • #4
        Are you on a Lycos server by any chance? They purposely disable certain functions, including ini_get. The only fix I know of is to move to a more suitable host.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thx, thats the problem, while waiting for my .nl domain I can`t use any PHP on the host server, so I thought let do some tests on a Lycos server. Well thx anyway I`ll just have to wait then.

          Comment

          Loading...
          Working...
          X