Announcement

Collapse
No announcement yet.

BBCode parse error for long e-mail addresses

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BBCode parse error for long e-mail addresses

    This was just brought to my attention now, but our vBulletin 2.3.0 appears to be adding a line-break in between long e-mail addresses. A sample can be found here:

    http://207.44.234.62/~admin1/forums/...hreadid=130256

  • #2
    You don't allow guests to view this URL.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Please login as "PExvisitor5" with the password "steve".

      Comment


      • #4
        It's a default install of vBulletin 2.3.0 by the way. I've tried editing that post and didn't find any user errorrs. E-mail addresses seem to have a line-break (<br />) inserted after 13 characters.

        Comment


        • #5
          This shouldn't happen with the default files and templates. Have installed any hacks? Have you viewed this with the default templates?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Yes, same problem with default templates. I removed the bbcode for font colour and size, but I doubt that has anything to do with this. No hacks, still a fresh install. I'm wondering if there's a limit somewhere that says e-mail addresses should be no longer than 13 characters.

            Comment


            • #7
              No, there's no such limit and I see email addresses longer than this all the time. If you have not installed any hacks, fill out a support ticket at:

              http://www.vbulletin.com/members/support_form.php

              Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                You didn't set your wordwrap setting to 13 chars by chance?

                Comment


                • #9
                  You may be on to something freddie. I just posted a long word - except it broke at 19 characters, not 13.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    N/M. The difference is the six characters in:

                    [email

                    Freddie's right. Check your wordwrap setting.

                    Admin CP -> vBulletin Options -> Thread display options -> Number of characters before wrapping
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Thanks guys, I just checked it now and it was set to 20. Was set up that way by default I suppose and I didn't notice it. Once again, thanks.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X