Announcement

Collapse
No announcement yet.

Wrong or Mis-matched passwords?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Buczilla
    replied
    done, and thanks for the help

    Leave a comment:


  • Steve Machol
    replied
    Fill out the support ticket as I posted above.

    Leave a comment:


  • Buczilla
    replied
    Didn't work, but how about this? Is there an sql query that you can run? OR... for the usergroupid field, it is currently 6... what number should it be?

    Leave a comment:


  • Buczilla
    replied
    Ok, I'll try it again

    Hope it works!!!

    Leave a comment:


  • Steve Machol
    replied
    That doesn't make any sense. The only thing I can suggest is that you reinstall the software, and this time make sure you have all the files uploaded.

    If you still have a problem, fill out a support ticket at:



    Be sure to include the login info to your Admin CP or what the login should be), phpMyAdmin and FTP.

    Leave a comment:


  • Buczilla
    replied
    I did a fresh install of vBulletin (no upgrades, or anything like that... BRAND NEW!!!), just like it told me to (ran the install script). I had no errors, or anything. I then created my admin account, once again... with 0 errors. When I tried to login as Admin, I got this error...

    Wrong Password. Please press the back button, enter the correct password and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

    I know the password is correct. I then went and checked my user level (in my profile, and I wasn't set as an administrator). I also ran getadmin.php, with no luck. And when I try to register as a new user, I get the

    The two passwords that you typed do not match. Please press the back button, correct the error and try again.

    error. I really have no idea what I did wrong, and just want to get this thing setup

    Leave a comment:


  • Steve Machol
    replied
    You can't access your own Admin CP? What happens when you try? How did you setup your forums then?

    Leave a comment:


  • Buczilla
    replied
    Man, Im really getting frustrated. I made all my buttons, have everything ready... but I can NOT access the Admin Panel. Should I just install 2.2.9?

    Leave a comment:


  • Buczilla
    replied
    I cant access the Admin CP... I'll try to figure something out.


    Thanks anyways.

    Leave a comment:


  • Steve Machol
    replied
    Admin CP -> Templates -> Modify -> [expand list] -> phpinclude

    Leave a comment:


  • Buczilla
    replied
    and I know this is a dumb question, but where is phpinclude? Thanks!

    Leave a comment:


  • Steve Machol
    replied
    He had entered that code in phpinclude and this was the cause of the problem.

    Leave a comment:


  • Buczilla
    replied
    Originally posted by Sola
    This issue has been resolved by the support desk. Turns out the "ob_start(); ob_end_clean();" calls in my phpinclude template was the culprit. I used that call after researching it on this forum. Maybe I didn't use it properly, but it worked perfectly including some Photopost images into my VB. I can't use that function anymore now.

    Well, VB is fine and that is all that matters. Thank you Steve and co.
    What do you mean 'call'? What exactly did you do to fix this???

    Leave a comment:


  • Sola
    replied
    This issue has been resolved by the support desk. Turns out the "ob_start(); ob_end_clean();" calls in my phpinclude template was the culprit. I used that call after researching it on this forum. Maybe I didn't use it properly, but it worked perfectly including some Photopost images into my VB. I can't use that function anymore now.

    Well, VB is fine and that is all that matters. Thank you Steve and co.

    Leave a comment:


  • Steve Machol
    replied
    You can't downgrade if you've run upgrade23.php. Fill out a support ticket at:



    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X