Announcement

Collapse
No announcement yet.

Here are some problems I am experiencing in my forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Here are some problems I am experiencing in my forum

    1. http://www.neohero.com/forum/
    2. PHP Version 4.3.1
    3. MySQL version 4.0.12
    4. Apache version 1.3.27 (Unix)
    5. Server operating system - UNSURE
    6. See below message


    I haven't released my forums yet so i have plenty of time before I fix these problems.

    Problem Number 1: When I click log-out, it sends me to the screen that says "All cookies cleared! Click here to return to the forums index." However, when I click "here" to return to the forums index, I see this:

    "Hello, Unregistered!

    You have made of the 3 posts on this forum!
    There are currently 3 topics awaiting your posts.

    New PMs: | Total PMs: (View Private Messages)"

    and

    "Log Out | Mark All Forums Read | Forum Leaders"

    Hmm? However, I am logged out for I cannot make a new thread or reply. It could be that I installed a style for version 2.2.8 and I am using 2.3.0 but I am unsure.

    2 - I noticed that when you receive an e-mail for confirmation to register in the forums yahoo sends it to bulk which makes me think people with spam controls may have that message deleted every time it is sent to their e-mail inboxs. However, when the confirmation e-mail from this forum came to my inbox it was not sent to my Bulk Mail in Yahoo. Know what's wrong?

    Well, I hope neither question has been posted yet and I am looking forward to a responce Thanks
    Last edited by lehi; Mon 26 May '03, 8:07pm.

  • #2
    1. Yes, the problem is the style set you are using.

    2. Don't know. I do know that I have members with Yahoo accounts that successfully register all the time.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      1. Yes, the problem is the style set you are using.

      2. Don't know. I do know that I have members with Yahoo accounts that successfully register all the time.
      On number 1, know what i'll have to modify on the style sheet in order for it to function correctly?

      On number 2, I'm not the only one. Our beta tester angel said she didn't receive but did not check her bulk mail and she said she cleared bulk mail so she was unable to see if it was sent there. I'll take a look at the e-mail sent to me by joining these forums and compare and see if there was anything to trigger yahoo to send it to bulk.

      Comment


      • #4
        1. Not sure since this sounds like multiple templates are involved. I'd start by reverting all your Forum Home templates back to original.

        2. I have no idea what 'bulk email' is with Yahoo. Sorry.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          2. I have no idea what 'bulk email' is with Yahoo. Sorry.
          I think 'bulk email' is Yahoo's attempt at knocking down the # of spams a user recieves. They put all advertisement-like e-mails in a bin, where the user can go look at them when they feel like dealing with spam.

          I'm getting this with vb3. Wondered if there is anything that can be done to fix this.
          What do you Listen-To? http://www.listen-to.com

          i <3 vBulletin.

          Comment

          Loading...
          Working...
          X