Announcement

Collapse
No announcement yet.

Board not showing saved info

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arsenik
    replied
    You can simply go to view a user profile and click the 'Administrative Options: User Options ' link to go to your admin cp. Thats what i do most of the times.

    Leave a comment:


  • Steve Machol
    replied
    There is no link to the Admin CP from the default vB. Doing this would be an invitation for people to try and access it.

    Also I don't understand how these problems can happen with the default vB files and templates. Have you made any changes?

    Leave a comment:


  • Dragonsbreath
    started a topic Board not showing saved info

    Board not showing saved info

    Ok got the board installed, and I must say one of the easyest installs I ever worked with.
    I go to the users cp for my admin and set all my information, ie sig., prefrences and icq # and all and do a test post and info shows ( altho sig was way out of size) so i go back to cp to edit it and nothing is showing there and none of my defaults are showing where I set them to.
    Am I missing something here or forget to set something? If it did not take it should not show in post right? and if it shows in post it should show in cp.
    Also not found where you log into admin control panel. Is there a shortcut I have not found yet?
    Thanks.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X