Announcement

Collapse
No announcement yet.

Customization Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Customization Question

    I'd like to add something to my templates to put something under the "Forums" header. That may not be a precise statement of what I want, so let me give an example: at vBulletin.com this is the place right below "vBulletin Community Forum > vBulletin 2 > vBulletin 2 'How Do I' Questions" line. After looking for 20 minutes I cannot figure out where to do this. (I sure do hate spending time figuring out what to change -- this is one aspect of customizing that I absolutely hate.) Anyway, what template do I change to do this? Note: I want to have all of the width of the white area available for what I put here.

  • #2
    Try enabling the option that shows template names and where they start and end in your html source (it's in the admin cp somewhere, the exact location escapes me at the moment...) That should help you track down what template does what bit of html.
    To alcohol! The cause of, and solution to, all of life's problems. -- Homer Simpson

    Comment


    • #3
      Yeah, thanks, I had already tried that. No joy.

      Comment


      • #4
        This forum is not the best example because it's running vB3. My guess is that you mean the forumdisplay template right after the $navbar.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks, that was close enough to get me where I wanted. It's in forumdisplay after "$forumdisplay[forumslist]".

          Comment


          • #6
            Actually there is a problem. In that context within the forumdisplay template, when I try to use a table to draw something at the left margin and something at the right margin, the right table element shows up aligned with the middle of the screen. How do I fix this?

            Code:
            <table width="100%" border="0">
            <tr>
            <td>HELLO</td><td>GOODBYE</td>
            </tr>
            </table>

            Comment


            • #7
              Bah, never mind, adding "align=right" to the <td> element fixed it. Cool.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X