No announcement yet.

Backup Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Backup Problem

    I've just upgraded from 2.3.0 to the latest fix (R3), and although everything works fine on the board, now when I try to backup it gets to a single digit MB and just stops, and I know the backup should be 20MB+

    I've tried constantly over the last few days but it just stops at different times. IE, 1MB, 3MB,7MB,etc....

    Is it possible to reinstall 2.30 (R1) without any problem, or is their a simple answer as I'm worried without any backup.

    Thanks in advance
    Professional Punting Made Easy
    Win2Win Racing @

  • #2
    A telnet / SSH mysqldump is the only reliable backup method. See step one here -

    PHP scripts like the backup feature in the Admin CP are subject to PHP's max execution time, so the script can time out before the backup is done.


    • #3
      Thanks Jakeman. Just strange it's always worked 100% on every other version including the earlier 2.3.0. I can't do Telnet with my host, it's not allowed.
      Professional Punting Made Easy
      Win2Win Racing @


      • #4
        That's because your database is now too large to be backed up via a script such as the Admin CP. It is timing out.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography

        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.