Announcement

Collapse
No announcement yet.

Admin login doesn't work anymore after update - help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin login doesn't work anymore after update - help!

    Hi there,

    I updated the board to 2.3.0 and since then I have the following problems:

    - the cookies don't work correctly - that means, the auto-login doesn't work for me and other users

    - since yesterday I cannot login into the admin-area anymore!! I am always told that the password is not correct, but I definitely put in the correct one. Any idea what this problem can be? And how can I login again without "hacking" the board?

    Thanks for a quick! answer!

    Alexandra

  • #2
    If you have phpMyAdmin, you can register a new user on your board, then use phpMyAdmin to make that user an admin. (Also note that you should probabaly set Browse board with cookies to no for this new user, judging from your post)
    In phpMyAdmin, select the vb database on the left, then choose user from the list of tables, then in the SQL entry box, enter
    Code:
    UPDATE user SET usergroupid=6 WHERE username='the new user name'
    , replacing the new user name with the name you gave the new user.

    As always, back up your db before doing this.
    http://www.zelaron.com/sigs/rotsig.gif

    Comment


    • #3
      Originally posted by WetWired
      If you have phpMyAdmin, you can register a new user on your board, then use phpMyAdmin to make that user an admin. (Also note that you should probabaly set Browse board with cookies to no for this new user, judging from your post)
      In phpMyAdmin, select the vb database on the left, then choose user from the list of tables, then in the SQL entry box, enter
      Code:
      UPDATE user SET usergroupid=6 WHERE username='the new user name'
      , replacing the new user name with the name you gave the new user.

      As always, back up your db before doing this.
      Or try the getadmin.php file from the extras folder?

      Comment


      • #4
        Oh yeah, that works too
        http://www.zelaron.com/sigs/rotsig.gif

        Comment

        Loading...
        Working...
        X