Announcement

Collapse
No announcement yet.

server error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • server error

    The database has failed to connect because you do not have permission to connect to the server. Please go back to the last step and ensure that you have entered all your login details correctly.


    I have tried everything and keep getting the same response. Any ideas ?

    The only login details are username and password and db name and hostname. All are entered correctly.

  • #2
    This error means either:

    1. One or more of the following is wrong in your config.php file:

    $dbusername
    $dbpassword
    $dbname

    If you are unsure of what the appropriate values are then you will need to ask your web host.

    2. Or that this db user is not assigned to that database or does not have permission to access MySQL to create a database. You may need to first manually create the database and assign the db user to it. Since each web host is different, if you do not know how to do this then contact your web host for help.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X