Announcement

Collapse
No announcement yet.

Register Email not correct..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Register Email not correct..

    I moved my boards to a new server and everything got set up just like normal. I brought my database over also with no issues. What I am getting now is when the forum sends out the register email it has my old servers address in it instead of my new one.


    example.

    I moved to clan-teamkatana.com

    but the boards sends a link with teamkatana.net in it instead.. which is my old server..


    is this stored in the database or somewhere else i can fix it..

  • #2
    Admin CP --> vBulletin Options --> [Contact Details]

    Check the addresses there.

    Comment


    • #3
      so the email address in contact details can effect this. the email address is still based off my old server..cause i turned it into my mail server... but email address are all that is in there.. all other info was changed to make the new host and domain

      Comment


      • #4
        My forums are still sending out the wrong info.. and im not really sure where to go with this from here. I have changed the email address and just about everything i can think of to fix it.. any suggestions for me?

        Comment


        • #5
          Fill out a support ticket at:

          http://www.vbulletin.com/members/support_form.php

          Be sure to include the login info to your Admin CP and FTP.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X