No announcement yet.

Server Move Problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • Server Move Problems

    I moved servers and now my site is back up but I get this message:

    There seems to have been a slight problem with the database.
    Please try again by pressing the refresh button in your browser.
    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.
    We apologise for any inconvenience.

    I followed directions exactly as they are in the Server Move FAQ section. Any ideas?


  • #2
    You might want to enter a valid e-mail address in your config.php file, get the exact error and post it here.


    • #3
      Warning: Access denied for user: '[email protected]' (Using password: YES) in /home/virtual/site1/fst/var/www/html/forum/admin/db_mysql.php on line 38


      • #4
        This error means either:

        1. One or more of the following is wrong in your config.php file:


        If you are unsure of what the appropriate values are then you will need to ask your web host.

        2. Or that this db user is not assigned to that database or does not have permission to access MySQL. Since each web host is different, if you do not know how to do this then contact your web host for help.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography

        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        • #5
          Okay, I made sure all the names and passwords are correct. Still no good :-(

          I just got a dedicated server and when I called the company they were clueless. The dbname is different than it used to be, however I did change that in the config file. Is that what the problem is?

          For example the old dbname was vbulletin. However, now it adds in the website name before the dbname, so its "mydomain_-_vbulletin"...


          • #6
            If you've got a dedicated server it means you've got mysql root access, right? Log in as root through phpmyadmin, select the mysql table and take a look at the user and db tables. If you want to reset the password for a certain user, use this query: SET PASSWORD FOR [email protected] = PASSWORD('newpw');

            edit: Actually, i see the user is "[email protected]". 99% of the times, servers accept only localhost connections. [email protected] would probably work.


            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.