Announcement

Collapse
No announcement yet.

New member cannot login with their password

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have in orange this, so I think they must hjave some modifications.
    chat [edit] [remove]
    chatbit [edit] [remove]
    chatredirect [edit] [remove]
    email_referbbtofriend [edit] [remove]
    error_referbbtofriend [edit] [remove]
    modapp [edit] [remove]
    modthanks [edit] [remove]
    referbbsentmail_thanks [edit] [remove]
    referbbtofriend_pop [edit] [remove]
    showthread_replybox [edit] [remove]
    toplist [edit] [remove]
    toplistbit [edit] [remove]
    toplistbit_admin_nosites [edit] [remove]
    toplistbit_nosites [edit] [remove]
    toplist_addsite [edit] [remove]
    toplist_adminbit [edit] [remove]
    toplist_admin_editsite [edit] [remove]
    toplist_admin_editsitebit [edit] [remove]
    toplist_admin_menu [edit] [remove]
    toplist_bannercode [edit] [remove]
    toplist_buttoncode [edit] [remove]
    toplist_cantaddsite [edit] [remove]
    toplist_editsie_nosites [edit] [remove]
    toplist_editsite [edit] [remove]
    toplist_editsitebit [edit] [remove]
    toplist_error_allfields [edit] [remove]
    toplist_error_blankid [edit] [remove]
    toplist_error_nobanner [edit] [remove]
    toplist_error_nobutton [edit] [remove]
    toplist_menu [edit] [remove]
    toplist_redirect_add [edit] [remove]
    toplist_redirect_delete [edit] [remove]
    toplist_redirect_edit [edit] [remove]
    unregmodapp [edit] [remove]
    header.
    But nothing else, and those "tag" are not very important on the registration issue.

    Comment


    • #17
      I registered on your forums but I never got the email. Make sure you enabled the email features in the Admin CP.

      Upload mailtest.php to your forums directory (it's in the 'extras' folder of the zip file) and run it from your browser. Using your email address as a test, what happens? Any errors? Do you get the email?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        Yes, I recived the confirmation mail. No problem there.
        Now I took off that "Registration option".

        Comment


        • #19
          Let's go back to my original request. If you have not installed any hacks, fill out a support ticket at:

          http://www.vbulletin.com/members/support_form.php

          Be sure to include the login info to your Admin CP and FTP.

          If you have installed hacks, then remove the hacks first before filling out the support request.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            Just to be clear on things,
            2.3 introduced the image verification system.
            This number you type in, is not the password.
            Those new users understand that ?

            Comment


            • #21
              He didn't have the image verification system on when I registered.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #22
                Ah, IV is not turned on. ok

                I just registered as floris
                and I am logged in. Seems to work.

                [update]
                I confirmed your problem.

                If you log out, and then try to login again, it says 'wrong password'.


                It looks to me that not all the 2.3.0 files have been uploaded to the server.

                Download the .zip from the members area from vbulletin.com again and upload all the files from the zip's upload/ dir, overwriting what is currently online. so you don't use the 2.2.6 files.

                I think in one of the queries between 2.2.6 and 2.3.0 the (md5) is added in the password parsing.

                Comment


                • #23
                  Did you get the validation email? I never got one.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #24
                    I got registered immediatly. Try to reregister at his forum. I think he just turned that option off

                    Comment


                    • #25
                      I hate trying to trouble-shoot a moving target. Were you able to logout then back in? That was his original complaint.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #26
                        Yes, I could log out.
                        No, I could not log in again.

                        I think the password is set properly in the cookie, but not in the query > database. Probably due to missing the md5 around the password.

                        I recently run into a site where I noticed that the query from 2.2.x changed in 2.3.x
                        (was a old forum)

                        Comment


                        • #27
                          I Give Up!

                          Ok, I give up.
                          Re-Install from 0.
                          But Tnx anyway!

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X