Announcement

Collapse
No announcement yet.

vBulletin do not send e-mails!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin do not send e-mails!

    Hello

    the server specs are:

    vBulletin: VB 2.3.0
    OS: RedHat Linux 8.0
    WebServer: Apache 2.0.40
    PHP: version 4.2.2
    mySQL: version 2.23.52

    I've a strange problem, everything was working fine, but one day I stopped the Apache and Sendmail and started them again, after that, vBulletin stops mail users when they register, activate, any mail-relation thing..!

    I have a Webmin, and when I go to see the mail queue, I see no emails into it even if I send a verification e-mail using VB CP at the same time! and as a result, the e-mail never reach my mail box, or any members' box.

    notice that I can use my E-mail just fine and when I send or recieve I can see the message in the mail queue through Webmin

    Please Help

  • #2
    Upload mailtest.php to your forums directory (it's in the 'extras' folder of the zip file) and run it from your browser. Using your email address as a test, what happens? Any errors? Do you get the email?

    If not, you will need to view the mail logs on the server to see what happened to those emails. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hello I used mailtest.php and there is no errors at all, but the e-mail never reach my mail box! I checked the mail log, and I saw those lines in the bottom of the file.. (with the time I did the test):
      Apr 22 15:35:30 ranger sendmail[12588]: h3MJZUIK012588: from=apache, size=481, class=0, nrcpts=2, msgid=<[email protected]>, [email protected]
      Apr 22 15:35:30 ranger sendmail[12588]: h3MJZUIK012588: [email protected],[email protected], ctladdr=apache (48/48), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=60157, relay=localhost.localdomain. [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by localhost.localdomain.
      any ideas?
      Last edited by Private; Tue 22 Apr '03, 1:26am.

      Comment


      • #4
        Originally posted by Private
        Hello I used mailtest.php and there is no errors at all, but the e-mail never reach my mail box! I checked the mail log, and I saw those lines in the bottom of the file.. (with the time I did the test):any ideas?
        Actually there is an error:

        Connection refused by localhost.localdomain
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X