Announcement

Collapse
No announcement yet.

New Members Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    It's the replacement variables (colors, image paths, etc.)

    Leave a comment:

  • MindTrix
    Senior Member

  • MindTrix
    replied
    Wut does the replacement set mean???

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Set 'Verify Email address in registration' to 'No'.

    To make the new style show up as the default, simply modify the Default Style properties and point them to the Replacement and Template sets of the style you want to appear as the default.

    Admin CP -> Styles -> Modify -> Default [properties]

    Leave a comment:

  • MindTrix
    Senior Member

  • MindTrix
    started a topic New Members Problem

    New Members Problem

    When my members register to the board they get set as awaitin activation or wuteva it is, yet in my boards options where it says

    Moderate New Members

    I got it set to NO cause i want users to be able to register and just post away. Instead they gota wait for ages until i activate them and i dun want that so i dont see why its doing it.

    Also ive got it so that only my new Style shows in teh style list, and its meant to be my forums default board style, yet once ive activated peoples accounts they say their gettin Purple board like on here :>

    Ne ideas??
Loading...
Working...
X