Announcement

Collapse
No announcement yet.

Want vB 2.2.9 only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Want vB 2.2.9 only

    Hi is there anyway I can download vB 2.2.9 for my site? A few hacks may not work with 2.3.0 therefore I needed 2.2.9

    Thanks.

  • #2
    We have a policy of only making the latest version available. vBulletin 2.2.9 is not available for download. It is for this reason that you backup your original files and maintain an archive of your downloads.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Ok If I have the files with me, can you help me with the installation instructions to do an update?

      Comment


      • #4
        By the way it would really help me out if you could send me the install instructions for 2.2.9 upgrade!!! Thanks.

        Comment


        • #5
          BTW, if the answer is NO again, are the install / upgrade instructions included in the files in the .zip file that contains 2.2.9 ver code?

          Comment


          • #6
            Upgrade instructions - http://www.vbulletin.com/members/upgrade.html

            Install instructions - http://www.vbulletin.com/manual/install.html

            Comment


            • #7
              Actually I am looking for upgrade instructions for version 2.2.9. Thanks!

              Comment


              • #8
                What version are you upgrading from? Run all the scripts at http://www.vbulletin.com/members/upgrade.html except upgrade23.php

                Comment


                • #9
                  I will get back to you with the info.

                  Comment


                  • #10
                    As Cary said the upgrade instructions are exactly the same, except you don't run upgrade23.php.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      The upgrade instructions are on the first page of the actual upgrade script regardless of version. It tells you exactly what to run to get to the version that you desire.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API

                      Comment


                      • #12
                        Thanks for the info. I don't want to reinstall the old program files.

                        If I load the backed up sql database into a database account, is there any query I can make to find out what version of vbulletin I have been using? The footer feature (where one could see the version running) was taken off due to security considerations.

                        Basically I want to find out the version of vb I am using preferably thru a query to the database directly.

                        Once I find out the version I am using, I can install the 2.2.9 files and then run the upgrade script.

                        Comment


                        • #13
                          It's written all over the admin CP.

                          Comment


                          • #14
                            Hi any tip regarding the mysql query to find version of vb in use would be useful. Thanks!

                            Comment


                            • #15
                              As has been pointed out this info is available when you access the Admin CP. Nonetheless:

                              SELECT * FROM `setting` WHERE varname='templateversion'

                              This assumes, of course, that you always updated you forums correctly and haven't installed any hacks that woul affect this setting.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X