Announcement

Collapse
No announcement yet.

Intermittent login problem with just one user...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Get or reset his password and then login as him. See if you can duplicate the problem. If not, then it's something on his computer or ISP that's interfering.

    Leave a comment:

  • Rick Horwitz
    Senior Member

  • Rick Horwitz
    replied
    More info: It lets him into his profiles and he can send emails. It just won't let him post.

    Leave a comment:

  • Rick Horwitz
    Senior Member

  • Rick Horwitz
    replied
    Originally posted by vBR
    How long is this user taking to type his posts?
    It could be a cookie timeout issue.
    I really don't think that's the issue.

    Thanks though.

    Leave a comment:

  • vBR
    Senior Member

  • vBR
    replied
    How long is this user taking to type his posts?
    It could be a cookie timeout issue.

    Leave a comment:

  • Rick Horwitz
    Senior Member

  • Rick Horwitz
    started a topic Intermittent login problem with just one user...

    Intermittent login problem with just one user...

    I'm running 2.2.8 on a Linux server.

    This is what he wrote to me:

    Hey Rick, it's me again. I am having problems getting into the site again. It worked for a while, but now it won't let me post. It's a bit odd if you ask me.

    Here's what happens:

    When I get to the site I usually go to the 15 recent link. Then I'll try to post on a thread and it will say I am not logged in. I log in and then it says, "Thank you for logging in, 2001ExpSport". It then takes me to the posting page. When I finish and click "post message" it says I do not have permission to post a message because I am not logged in.

    It does the same thing if I log in and try to post again.

    Like I said, it has been working fine since we reset the password, but now it's acting up again. It just started this afternoon and I posted without problems this morning.
Loading...
Working...
X