Announcement

Collapse
No announcement yet.

what does this mean?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • what does this mean?

    Warning: mysql_connect() [function.mysql-connect]: Access denied for user: '[email protected]' (Using password: YES) in /home/dashoxne/public_html/forums/admin/db_mysql.php on line 40

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/dashoxne/public_html/forums/admin/db_mysql.php on line 47
    The database has failed to connect because you do not have permission to connect to the server. Please go back to the last step and ensure that you have entered all your login details correctly.

  • #2
    This should be in the vBulletin 2 Forums.

    It means that you do not have permission to connect to the database. You will need to contact your host for information about your DB Connections/Users/and passwords

    Comment


    • #3
      errr..damnit..it worked last time..can you explain a little more.

      Comment


      • #4
        Well, the error message tells us you do not have the correct permission to access the database for information. This either means your provelages have not been set right by your host, or you do not have access to the database.

        In either circumstance you will need to ocntact your host to get permission to access your database.

        Comment


        • #5
          Try setting $servername to 'localhost' in config.php. If that doesn't work, then this means either:

          1. One or more of the following is wrong in your config.php file:

          $dbusername
          $dbpassword
          $dbname

          If you are unsure of what the appropriate values are then you will need to ask your web host.

          2. Or that this db user is not assigned to that database or does not have permission to access MySQL to create a database. You may need to first manually create the database and assign the db user to it. Since each web host is different, if you do not know how to do this then contact your web host for help.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          Loading...
          Working...
          X