Announcement

Collapse
No announcement yet.

Database Errors...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database Errors...

    http://www.nintendofire.com/forums/

    I get database errors about 75% of the time when I visit my forums. I am using Vbulletin 2.3.0 with ProArcade hack and quick reply. No others. How do I go about figuring out why the database won't respond?

    Thank you!

  • #2
    What's the error you are receiving?

    Comment


    • #3
      It's just an annoying database error.

      There seems to have been a slight problem with the database.
      Please try again by pressing the refresh button in your browser.

      An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

      We apologise for any inconvenience.

      Comment


      • #4
        10.56, 6.90, 5.57 18 users online (9 members & 9 guests).

        This is my load average... it started to work temporarily, how do I find the error code?

        Comment


        • #5
          Right click on the page and view the source, then post the full error message here.

          Comment


          • #6
            It's probably a max users connections error message....
            You're my Prince of Peace
            And I will live my life for You

            Comment


            • #7
              Damn... you're right.

              <!-- Database error in vBulletin :

              Link-ID == false, connect failed
              mysql error: User [email protected] has already more than 'max_user_connections' active connections

              mysql error number: 1203

              Date: Thursday 10th of April 2003 10:01:55 PM
              Script: /forums/
              Referer:
              -->

              How do I get this fixed?

              Comment


              • #8
                The server has maxed out the number of MySQL connections it allows. You can try turning persistent connections off in your config.php:

                PHP Code:
                // use persistant connections to the database
                // 0 = don't use
                // 1 = use
                $usepconnect 0
                But if you still have problems after that, all you can do is ask your host to raise the maximum number of connections they allow.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I think I fixed it... this is what I did. Changed persistant connection to 0, set the NIX to 5.00 and changed max sessions to 20. Now people have to wait their turn to post...

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X