Announcement

Collapse
No announcement yet.

Server too Busy......

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server too Busy......

    Hi, I am very new to running a website.... A number of my members have been getting the Server too Busy message on my site... When they IM me to tell me about it (which they ALWAYS do, they are just so darn helpful ) , I log in to the admin cp to check the server load. Every once in a while I do have a high load 7-9, but normally it is pretty low 1-2... I am on shared server and am currently running vbulletin 2.3 final release. I was wondering if there could be a problem in my database or in the .php files that could cause this? I do have one hack installed (quick Reply box) which I completely uninstalled and was still having the same problem, so I went ahead and put it back (by popular demand) a few days later.... I have contacted my server numerous times about this problem and they told me to change my load limit settings to 8.00 ... I did that and it made no difference... I have since raised it to 15.00 (just in case) still no difference. I am now completely lost and exhausted from answering IM's about the Server being to Busy... If anyone has any suggestions... I'd really appreciate them. Please remember though that I am very new at this (but trying my best to learn)...

    Thanks all,
    Kyle

    Edited to say: The most people that I've ever had online at once was 13 (it's a very small board, less than 100 members)... I also tried to set my nix load limit to 0 and that made no difference either... simultaneous sessions is set at 29 (I've also zeroed this out with no effect)

    www.thecozycornercafe.com
    My php version:4.3.1
    Apache version:1.3.27
    I'm not real sure about MYSQL ver. (Client API version 4.0.12 ? )
    Server operating system:linux

    Thanks Again,
    Kyle
    Last edited by kyle0515; Sun 6 Apr '03, 3:50pm.

  • #2
    Just set the load limit to '0'.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Steve,

      I have tried to set the load limit to '0' ... I did however reset it back to zero after I started this thread. I haven't had any feedback from users since then... I'll reply to this thread again if it is still an issue... Thanks

      Comment


      • #4
        HI Steve

        I do have it set to '0' (disable) but still getting "Server too busy.." what could be the problem ?

        THanking you in advance.

        -Tariq

        Comment


        • #5
          What is the exact error message? If you have this set to '0' then I doubt it's a vB error. It's more likely a server error.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Are they all running IE6? I am having some type of problem on my home computer when submitting forms. Some of my users have seen this problem too...

            -Wayne

            Comment


            • #7
              Steve

              well I checked the server, load is not there. My users still getting "Server Busy". I really can't figure out where the problem could be.

              Thanking you in advance.


              -Tariq

              Comment


              • #8
                Post a screenshot of the actual error, then fill out a support ticket.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X