Announcement

Collapse
No announcement yet.

Stuck in vicious loop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stuck in vicious loop

    Howdy!
    First off I am an official lisence owner and have been using Vbulletin for about 2 years now and love it. I have come to the forum here on a few occasion with minor problems and ya'll have been wonderful with the help given. Kudos to all of you with the knowledge the rest of us need

    I seem to have gotten into a pickle with my board somehow.
    I had installed a test board the other day, for personal use only,to work on installing hacks. I had the seperat database and all was seemed to be working well with my public used board iuntil today.
    Now all of a sudden I can not access the forum, I am asked to log in , which i do. Then no matter what link I click on, to post or use the user cp, calendar or anything I am asked to log in again. I have heard from 2 other registered users who have this problem now too.
    Also when I go to log into my admin cp I have like a split screen with two login panels, neither of which will get me into the admin cp.
    I have removed the test board and it's database from my domain. I also ran the test php comand from my browser and saw nothing wrong there.
    I looked into my config php and again did not see anything unusual from prior to this happening.
    I am not sure what to post here to ask to be looked at but my forum is at www.mules.org/forum
    If you should need any further info to aid in helping me just let me know and i'll get it to you. My board is not loaded with hacks or changes or anything, just a style change way back long time ago.
    Thanks kindly in adavance for your wisdom.

    Jaye

  • #2
    you are experiencing cookie problems because you are running two boards on the same page.

    You will need to logout of your test board to remove the cookies from your computer before you can login to your regular board.
    This happens when you have a cookie path set in your main forums but none set on your test board, so the test board sets cookies valid for the whole domain but the main board for only the specific path and it can't overwrite your cookies.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      That was what I thought also. But I removed the test board and the database from mysql and then closed my browser and went into my system and cleared all my cookies and also cleared my history and cache files.
      Could you suggest another place I look for the problem ?

      Thanks,
      Jaye

      Comment


      • #4
        best idea is to close IE and manually delete the cookies.
        There located in
        c:\Document and Settings\WindowsLogin\Cookies if your running XP or Windows 2000.

        98 / ME hold them in c:\windows\Cookies
        Scott MacVicar

        My Blog | Twitter

        Comment


        • #5
          Originally posted by Scott MacVicar
          best idea is to close IE and manually delete the cookies.
          There located in
          c:\Document and Settings\WindowsLogin\Cookies if your running XP or Windows 2000.

          98 / ME hold them in c:\windows\Cookies

          Thanks for helping. I have gone through my entire system, using win98, and have removed/deleted all cookies and history. Still not able to get into the admin cp or the forum. My config.php looks normal. My test board no longer exists so that should not be causing a problem should it now?
          I am just stumped on what else could be wrong after removing all cookies and restarting the pc and going over it several times now.
          Sorry to pick your brain so hard on a Sunday.

          Jaye

          Comment


          • #6
            Deleting your cookies should have fixed this. The other option would be to empty the session table. To do this, run this query in phpMyAdmin:

            DELETE FROM session;
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              Deleting your cookies should have fixed this. The other option would be to empty the session table. To do this, run this query in phpMyAdmin:

              DELETE FROM session;
              OK I did this too and still have the same troubles. Geesh I sure am frustrated tonight. Now I wish I had never done that test board thing.
              I do surely appreciate your help I know you are trying hard. Would you have any other ideas on what I might try ? I could email how to get into my domain contraols if that would help, but I would not want to post them here on the board.
              If I ever do another test board i am sure it will be on a different server.
              Thanks so much for help, I hate to be a pest but this has be just totally in the dark now. I sure thought it was cookies too.

              Jaye

              Comment


              • #8
                Fill out a support ticket at:

                http://www.vbulletin.com/members/support_form.php

                Be sure to include the login info to your Admin CP and phpMyAdmin.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Thanks

                  Thank ya kindly sir. I have sent off a support request as suggested.
                  I do appreciate your help and being so quick to respond. I love that in a man

                  Jaye

                  Comment


                  • #10
                    It's fixed. You had '/forums/cookies' set as your cookie path. I removed that and the ccookie domain and was able to login. You may need to manually delete your cookies to login again.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    Loading...
                    Working...
                    X