Announcement

Collapse
No announcement yet.

Database error in vBulletin 2.2.9 - HELP!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error in vBulletin 2.2.9 - HELP!

    Please check out http://www.99mac.com

    It ran perfectly fine till just half an hour ago, now this message suddenly appears no matter what you do:

    "Database error in vBulletin 2.2.9:

    Invalid SQL: SELECT COUNT(*) AS threads FROM thread
    mysql error: Can't open file: 'thread.MYI'. (errno: 145)

    mysql error number: 1016

    Date: Saturday 29th of March 2003 11:29:31 PM
    Script: http://99mac.com/forum/forum/index.php
    Referer:"

    Pretty urgent!

  • #2
    Running repair.php right now

    Comment


    • #3
      Let us know what happens...

      Comment


      • #4
        Checking table thread Table Operation Type Text vbulletin.thread check status OK Optimizing table thread vbulletin.thread optimize status OK

        those are the results, the error remains!

        Comment


        • #5
          Well... this happened to me this morning. I am willing to bet that if you check phpMyAdmin that you will see that your session table is "in use", yes?

          Comment


          • #6
            We're using mysqlcc under Windows 2000

            Where do I check this session table thing in that app?

            Comment


            • #7
              No idea. If you can view the status of your tables, though, you'll probably find session "in use". Ours was.

              Our boards still don't work... I'm just a few threads down. Waiting patiently for the vBulletin folks to notice the problem I posted.

              Comment


              • #8
                I just sent in a support ticket requesting assistance. Hopefully someone is working weekends.

                Comment


                • #9
                  There is always someone working on weekends. They should get to you within an hour. Be sure to give them an admin username and password so they can tinker around inside your admin panel (if they need to).
                  ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
                  Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

                  Comment


                  • #10
                    Yeah... I submitted a ticket 4 hours ago. Haven't heard anything as of yet. I am really trying to be patient...

                    Comment


                    • #11
                      4hrs ago!!!! Yikes...that is an all time high....
                      Must be a huge surge of tickets today.

                      Did you run repair.php?

                      You might try going into phpmyadmin and select repair for all the tables in your vBulletin database.
                      ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
                      Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

                      Comment


                      • #12
                        Appreciate the advice, Josh... I did all that I could find suggested to do. You can read my thread MySQL error on Crashed Site

                        Comment


                        • #13
                          Cary responded to your support ticket exactly 32 minutes after you sent it in. His advice was:

                          Please run the following query in phpMyAdmin:
                          REPAIR TABLE thread;
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X