Announcement

Collapse
No announcement yet.

Login problem after moving server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Reupload the original functions.php file from the 2.3.0 zip file. Make sure you upload in ASCII and overwrite the one on the server.

    Leave a comment:


  • Stadler
    replied
    Well, didnt you upload all the vB2.3.0-Files?

    The upgrade-scripts don't change any files. They only update your database and the templates

    Leave a comment:


  • Beatboxer
    replied
    Yeah I'm using 2.3.0.

    When I transferred the forum over I was using 2.2.8 but I promptly ran the upgrade scripts. So maybe something went wrong?

    If I upload all the 2.3.0 release files will it still work ok?

    Leave a comment:


  • Stadler
    replied
    You should try reuploading all files from the .zip and ensure, you're uploading them in ASCII-Mode.

    There has obviously something gone wrong with the upload.

    You're using vB2.3.0, right?

    Leave a comment:


  • Beatboxer
    started a topic Login problem after moving server

    Login problem after moving server

    After I moved my forum to a new server, everything's been working fine. Mostly everything!

    A few users are having problems logging in. One user gets this message:

    Fatal error: Call to undefined function: vbmail() in
    /home/mysite/public_html/forum/member.php on line 171

    Also some get the 'wrong password' screen come up even though they enter correct passwords.

    Please help!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X