Announcement

Collapse
No announcement yet.

What version of PHP and MySQL should I be using?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • neal007
    replied
    Originally posted by seanf
    MySQL 4 is still Gamma; i.e. it's not a production release. You should use 3.23.55, unless you want to test a 4* release. 4.3.1 is the latest PHP release, so no problems there

    If you're looking for speed increases I would suggest running Apache (latest 1* not 2*) and install PHP as an Apache module

    Sean
    Thanks Sean! Okay, I'm up-to-date then. I can't see these forums being any faster, they run great as is, so I'll leave it alone for now. Can't wait for vB3, it looks great!

    Leave a comment:


  • seanf
    replied
    MySQL 4 is still Gamma; i.e. it's not a production release. You should use 3.23.55, unless you want to test a 4* release. 4.3.1 is the latest PHP release, so no problems there

    If you're looking for speed increases I would suggest running Apache (latest 1* not 2*) and install PHP as an Apache module

    Sean

    Leave a comment:


  • neal007
    started a topic What version of PHP and MySQL should I be using?

    What version of PHP and MySQL should I be using?

    Hi,

    I am running vB 2.2.9 on my Windows 2000 Adv Server. I'm so lost in all the versions now! What version of PHP and MySQL should I be using?

    I think I have PHP 4.3.1 and MySQL 3.23.55

    I see there is a MySQL 4.x. Is that for production use?

    Thanks!
Loading...
Working...
X