Announcement

Collapse
No announcement yet.

HTML - links

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HTML - links

    I am trying to do the following - but am having trouble with:

    1. I am trying to us BOLD text in my sub-forum description, but the bold words are not standing out. I have used HTML in dreamweaver to do this and simply cut and paste the whole document and then stuck it in the description panel.

    2. Also, I have tried to add a few links in the description panel in the same manner, but the links are not showing up. Is there something that I am missing here please?

  • #2
    Originally posted by Hussain
    I am trying to do the following - but am having trouble with:

    1. I am trying to us BOLD text in my sub-forum description, but the bold words are not standing out. I have used HTML in dreamweaver to do this and simply cut and paste the whole document and then stuck it in the description panel.

    2. Also, I have tried to add a few links in the description panel in the same manner, but the links are not showing up. Is there something that I am missing here please?
    Don't use dreamweaver.
    To make your text bold, type it as normal and enclose it in <b></b> tags.
    e.g. 'My sub-forum description' becomes <b>My sub-forum description</b>

    To add a link, use the <a></a> tags.
    e.g. 'Text to click' becomes <a href="www.mylink.com">Text to click</a>

    Comment


    • #3
      Originally posted by vBR
      Don't use dreamweaver.
      To make your text bold, type it as normal and enclose it in <b></b> tags.
      e.g. 'My sub-forum description' becomes <b>My sub-forum description</b>
      While I have been able to do this within the forum description, I am not able to do this within a post's subject. Is there another way of doing it here??

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X