Announcement

Collapse
No announcement yet.

Having mojor problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having mojor problems

    On step three I get this

    Parse error: parse error in /usr/home/sites/www.somethingsawful.com/web/forums/upload/admin/config.php on line 36

    Attempting to attach to database...


    Warning: Failed opening './db_.php' for inclusion (include_path='.:/usr/local/lib/php') in /usr/home/sites/www.somethingsawful.com/web/forums/upload/admin/install.php on line 334

    Fatal error: Cannot instantiate non-existent class: db_sql_vb in /usr/home/sites/www.somethingsawful.com/web/forums/upload/admin/install.php on line 336

    I've been looking at this screen for the last 17 hours trying get forums on my site. I'm ready to give up.

  • #2
    Edit config.php and put 'mysql' back in as the $servertype.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Edit config.php and put 'mysql' back in as the $servertype.
      This is what I got

      // type of database running
      // (only mysql is supported at the moment)
      $dbservertype="mysql";

      whats wrong?

      EDIT: Also the config file is config.php.new right?
      Last edited by fidothe; Mon 10th Mar '03, 6:01pm.

      Comment


      • #4
        Are you sure you're looking at config.php and not config.php.new?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Are you sure you're looking at config.php and not config.php.new?
          HAHAHA... I'm going to stamp moron on my forehead now, sorry for being retarded, and thanks.

          Comment


          • #6
            No problem.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Remember to delete config.php.new in case you still have some data in there that you don't want to share.
              --filburt1, vBulletin.org/vBulletinTemplates.com moderator
              Web Design Forums.net: vB Board of the Month
              vBulletin Mail System (vBMS): webmail for your forum users

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X