Announcement

Collapse
No announcement yet.

Old Vbulletin version?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    uhh you could hit ignore style version :\

    it might cause errors

    but the newest version of mYvBindex works fine

    Leave a comment:


  • Steve Machol
    replied
    Sorry, but it's against the license agreement for anyone to provide you with any of the vB files.

    Leave a comment:


  • Ido1128
    replied
    im in need of some files from 2.2.8, the index.php to be exact..need the code from it cause im installing an older version if myvbindex and i need code from it as per the instructions.

    if anyone can help please let me know or where i can get just the index.php

    already checked vborg..nothing is there

    Leave a comment:


  • Dr Shark
    replied
    Originally posted by ConMeoCon
    I bough a vbulletin skin from vbskins.com and it only work for version 2.2.8
    There is no way I can download verion 2.2.8 ?
    Try to install it on vb 2.2.9, or 2.3.0, it may say for vb 2.2.8, but most of the time styles for different versions will work.
    when you upload the style make sure you click yes for "use even if for an older vb".

    Leave a comment:


  • Steve Machol
    replied
    No sorry.

    Leave a comment:


  • ConMeoCon
    replied
    I bough a vbulletin skin from vbskins.com and it only work for version 2.2.8
    There is no way I can download verion 2.2.8 ?

    Leave a comment:


  • Jake Bunce
    replied
    Older versions of vBulletin are not available for download. You will have to upgrade to the latest version.

    Leave a comment:


  • ConMeoCon
    started a topic Old Vbulletin version?

    Old Vbulletin version?

    Please let me know where can I download version 2.2.8
    Thanks alot
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X