Announcement

Collapse
No announcement yet.

Board slow accessing with IE only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Board slow accessing with IE only

    Hi everyone

    I've been pulling my hair out with this, so any help would be appreciated.
    My vBulletin is here: http://www.clubbinginsider.com/board/


    The symptom:
    Slow in accessing the server. Once connection is established the data comes pretty quick. This is true for every kind of connection, including page loads and attachments.

    This only happens in IE on windows. Chimera, Konqueror, netscape 7 and phoenix all fly, as do all the Mac browsers.

    PHP Info
    http://www.clubbinginsider.com/phpinfo.php
    MySQL
    http://www.clubbinginsider.com/mysql.php



    -brian
    Optional signature you may use to appear at bottom of your posts.

  • #2
    First, please restore the vBulletin/Jelsoft copyright to your footer template?. Right now you are in violation of the license agreement. At a minimum the copyright must read:

    vBulletin, Copyright ©2000 - 2002, Jelsoft Enterprises Limited.

    Second, this would seem to be a server issue. Did it just start happening recently? Have you contacted your host about this?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hmmm...never mind about the server issue. I just tried it with Netscape and it loaded much faster.

      I would suspect that you have made some template changes that aren't IE-friendly. Hard to say for sure though.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Thanks for the response Steve,

        Checking the templates isn't such a bad idea, but the problem is the initial connection to the server. If i click on a link within the site, it hangs with the message "Connecting to clubbinginsider.com...", but if i click a second or third time it will load up. I think it might be something with apache...

        I'll have a look at some of the templates to see if that does anything.



        Regarding vBulletin's property - i'm not selling or taking credit for it, so that's not really a danger. I paid my license and refer lots of customers (rather than sending them to invision).

        The copyright was changed to cover the content published on the site. That is most definitely covered under vBulletin's copyright. To leave the copyright as is would be to leave our content liable to theft - which happens more often than you'd think - or would imply that Jelsoft has copyright control.
        Optional signature you may use to appear at bottom of your posts.

        Comment


        • #5
          You can include your own copyright notice. That's not in dispute (I have one on my site.) However the Jelsoft copyright must remain intact as per the license agreement:

          http://www.vbulletin.com/license.html

          All vBulletin copyright notices within design templates must remain unchanged (and visible).

          As for the problem, try accessing with the default templates and see if you still have this problem. To do this, create a new style called 'Original' and create new replacement and template set along with it. Then change your style option to 'Original' and see if you have the same problem.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            aww see dude? You had to go and jack my thread didn't you? Then you gotta put your lawyers on my ass about my license just because i posted a mirror of the registered site. I rock my bidness totally legit, so be cool.

            Back to the topic at hand:

            I tried a style set with the default templates and the same problem persists.

            I read something on slashdot about M$ IE not adhering to proper HTTP 1.1 handshake protocols causing open http sessions and lags. here's that link:
            http://slashdot.org/article.pl?sid=0...54&mode=nested

            Now supposedly they fixed this in the TCP/IP stack for Win XP and Win 2000, but not IE. Can anyone confirm if this is still an issue?

            Any apache gurus out there know a workaround?
            Optional signature you may use to appear at bottom of your posts.

            Comment


            • #7
              Originally posted by kageki
              aww see dude? You had to go and jack my thread didn't you? Then you gotta put your lawyers on my ass about my license just because i posted a mirror of the registered site. I rock my bidness totally legit, so be cool.
              Uh, I have no idea what you're talking about.

              Back to the topic at hand:

              I tried a style set with the default templates and the same problem persists.

              I read something on slashdot about M$ IE not adhering to proper HTTP 1.1 handshake protocols causing open http sessions and lags. here's that link:
              http://slashdot.org/article.pl?sid=0...54&mode=nested

              Now supposedly they fixed this in the TCP/IP stack for Win XP and Win 2000, but not IE. Can anyone confirm if this is still an issue?

              Any apache gurus out there know a workaround?
              If this were the cause then I would expect many more complaints about performance with IE. If it's not the templates then I suspect it may be a unique server configuration issue. You might want to upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This may help provide some clues.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I posted the phpinfo.php in my first post. here it is again:

                http://www.clubbinginsider.com/phpinfo.php

                Originally posted by Steve Machol
                If this were the cause then I would expect many more complaints about performance with IE. If it's not the templates then I suspect it may be a unique server configuration issue. You might want to upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This may help provide some clues.
                Optional signature you may use to appear at bottom of your posts.

                Comment


                • #9
                  Thanks. Nothing sticks out to me as a possible cause of this problem. As I said I haven't heard of this happening before. I know there are some issues with FreeBSD, but this isn't one of the reported ones.

                  Maybe someone else will have an idea.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    BOOYAKASHA!!!! Big up yoselves wit reeeeezpect to the massif....


                    The problem was zlib compression in PHP. I turned off zlib compression in the vBulletin Control Panel, but i left it on in PHP. As soon as i turned it off in my php.ini - ZOOOOM. everything just took off, especially attachments.

                    from php.ini:
                    output_buffering = Off
                    ;output_handler = ob_gzhandler
                    zlib.output_compression = Off
                    implicit_flush = Off
                    So the lesson learned. Even if compression is set to 0 (off) and set to off in the vBulletin Control Panle - it still causes problems with Microsoft's browsers. It may save bandwitdh, but it produces an unnacceptable lag time in connecting.

                    case closed.
                    Optional signature you may use to appear at bottom of your posts.

                    Comment


                    • #11
                      Interesting. Thanks for sharing the solution.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X