Announcement

Collapse
No announcement yet.

Adding an Avatar through Admin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding an Avatar through Admin

    I'm trying to add an avatar for a user through the admin area. For some reason it won't let me do it because as soon as I click submit modifications I'm told that I am not logged in as admin and I have to log in. My cookies had not timed out because it happens even if I just logged in to the admin area. Any idea what might be going on? Thanks in advance.

    Jake
    Jake Crause
    www.homebuiltairplanes.com

  • #2
    Can you do anything else in the Admin CP without being asked to login again?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Can you do anything else in the Admin CP without being asked to login again?
      Everything else is fine. No problems.

      Jake
      Jake Crause
      www.homebuiltairplanes.com

      Comment


      • #4
        That's certainly a new one. Try this. Reupload the original avatar.php file from the zip file. Make sure you uploasd in ASCII format and overwrite the one on the server.

        If you still have problems after this, then maybe your cookies are corrupted. Try manually deleting them.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ok, I'll give it a try. Thanks for the quick response.

          Jake
          Jake Crause
          www.homebuiltairplanes.com

          Comment


          • #6
            Well, I gave it a try and nothing. I deleted all of my cookies, and uploaded both the avatar.php in the main folder and the one in the admin folder. I still get the same problem. Ug.. Jake
            Jake Crause
            www.homebuiltairplanes.com

            Comment


            • #7
              Fill out a support ticket at:

              http://www.vbulletin.com/members/support_form.php

              Be sure to include the login info to your Admin CP and FTP.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X