Announcement

Collapse
No announcement yet.

Can't login to the Mod CP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't login to the Mod CP

    Can someone help me please,

    When i try to login to the moderators control panel, it goes back to the login page...

    I enter my username & password (which is an administrator account), click on login... then it goes back to the login page!

    Any ideas anyone?

    Thanks in advance!

  • #2
    Hiho =)

    Did you change any of the administrator user group permissions?
    Try going to User Groups -> Modify -> edit Administrators
    "Is Super Moderator" should be set to Yes.
    Matze0007
    FilbBoard

    Comment


    • #3
      Yeah, i've checked that! In fact, i haven't changed the permissions since i installed vBulletin!
      Wierd innit?

      Comment


      • #4
        Can you access the Admin CP?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yeah, i can access the Admin CP.

          Everythings works fine, just not the Mod CP

          I can log into the admin cp, then replace domain.com/admin/index.php (with the session) for domain.com/mod/index.php (with the session) and i can get in...
          but i cant go to domain.com/mod and log in :-/

          Comment


          • #6
            Strange. Do any of your other Mods have a problems accessing the Mod CP? If not this would lead me to believe you have corrupted cookies.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I recently reset my database, but before i did so, i had Moderators, and none of them could access the Mod CP either.
              I've set two other usernames and tried them, but they won't work either. I've also tried accessing the Mod CP on a friends computer and it won't work then either...

              Comment


              • #8
                If you have not installed any hacks, fill out a support ticket at:

                http://www.vbulletin.com/members/support_form.php

                Be sure to include the login info to your Admin CP and FTP.

                If you have installed hacks, then remove the hacks first before filling out the support request.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Would it work if i use the global.php file in the admin directory in the mod directory too?

                  Comment


                  • #10
                    No - you need to use the one deasigned for the mod directory.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Hey,

                      I tried logging into the Mod CP on the admin demo (vbulletin.com/admindemo/mod) and it won't allow me to log in there either!!!
                      Is this something to do with my computers configuration (cookies, etc) or what???

                      Comment


                      • #12
                        Poggyuk: I just tried to log in to the MCP here in the admindemo forums and I also could not log in but this was due to another user changing the admin password.
                        Try again now.

                        Comment


                        • #13
                          It worked this time.
                          Hmm, *cryz* oh well.
                          I'll just have to make do until vB3 is released!

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X