Announcement

Collapse
No announcement yet.

Help! Upgraded from 2.2.9 to 2.3.0 and BBS is hosed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! Upgraded from 2.2.9 to 2.3.0 and BBS is hosed

    Hi,
    I have only been an admin for 1 week, so please be gentle. I upgraded from 2.2.9 to 2.3.0 because I got hit with spammers. (porn)

    There was some kind of script error. I don't have it I'm sorry.
    Now the template is hosed up, I can see the main page of the BBS, but if I click to go to forums I get 404's.

    I am stressing because I am going out of town and we were getting ready to launch this site in two days at a conference. Please please please help me.

    [email protected]

    Beth
    www.thegrimescene.com/forums if you need to view it.

  • #2
    It loooks like every single " (quote) is being backslashed. Have you modifed the scripts in any way? Try reuploading the vbulletin files and see it it works

    Comment


    • #3
      I have not changed the scripts. I'll reupload... but it won't hurt my data will it????? I forgot to back up. we're talking I'm in tears here.

      Comment


      • #4
        No, it will only overwrite the existing vbulletin scripts (i'm guessing one of them is corrupt), just remember not to overwrite your graphics though (if you've customised them).

        Comment


        • #5
          thank you! Here I go...

          Comment


          • #6
            Parse error: parse error in /home/forums/admin/upgrade23.php(96) : eval()'d code on line 173

            This is theerror I got.... got it last time too....

            Comment


            • #7
              Go into the admin control panel, into your vBulletin options page, and click Save settings without changing anything. This parse error is usually caused by a corrupted options cache.

              Comment


              • #8
                wen to Options VBulletin Options, clicked Save changes without making changes and it's still hosed up.

                Comment


                • #9
                  did you remember to upload these files in ASCII format?

                  Comment


                  • #10
                    ....both times....
                    Actually, I accidentally uploded some in bianary once, so I reuploded them in ASCII and overwrote them. Should I have deleted them?

                    Comment


                    • #11
                      corrupted style file i think

                      private message me with your ftp details and admin details and i'll fix it. It may be a corrupted replacements vars.
                      Scott MacVicar

                      My Blog | Twitter

                      Comment


                      • #12
                        Thank you sooooo much

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X