Announcement

Collapse
No announcement yet.

data base error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • data base error

    I sent out some emails to members, I check my email few hours later and i have this

    Database error in vBulletin 2.3.0:

    Invalid SQL: INSERT INTO useractivation VALUES (NULL,'71','1046654630','31609942',1)
    mysql error: Column count doesn't match value count at row 1

    mysql error number: 1136

    Date: Sunday 02nd of March 2003 06:23:50 PM
    Script: http://www.diabetesforums.com/member.php
    Referer:
    Thanks Tony

  • #2
    Also if this helps. I receviced this email from a user tring to log in. I goto look up this user in admin cp but I can't find him. I used the quick user finder to.

    I guess he isn't a member and that is why i got error email. I don't know then how did he get the email I sent out.

    I receive postings through my e-mail although I can not log in using my user name and my password – any clue? Thanks in advance,


    Thanks Tony
    Last edited by Tony; Sun 2 Mar '03, 6:54pm.

    Comment


    • #3
      Column count doesn't match value count at row 1 - this error is usually caused by a hack (modification to vBulletin) not completely installed or an upgrade script not finished. If it's a hack that you were trying to install, see the support thread for that hack at vBulletin.org. If you upgraded from 2.2.9, try rerunning the last upgrade script. If neither of those apply, your database may have been corrupted. If you have repair.php, upload that to your forums/admin directory and run it.

      Comment


      • #4
        We wouldn't know what file or template this hack is in. I had installed couple of hacks awhile back but forgot what I did. I just upgraded from 2.2.9 to 2.3.0 last night.

        Comment


        • #5
          There should be six columns in the useractivation table. Your error shows you only have 5. Are you sure you ran the appropriate upgrade scripts?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I have no idea. I thought I did. Do you know what one it is? How do I find out if I ran the right scripts?

            Comment


            • #7
              Hiho =)

              Originally posted by Steve Machol
              There should be six columns in the useractivation table. Your error shows you only have 5. Are you sure you ran the appropriate upgrade scripts?
              No, I think the error shows that there are indeed six columns in the table but the query (which is in the php file) only hands over 5 values, so probably the new member.php hasn't been uploaded.
              Matze0007
              FilbBoard

              Comment


              • #8
                Thanks I didn't that and others in the right place, I uploaded the upload folder and that was it. So I thought I had uploaded it.

                So this member would have to reregister then?

                Thanks for the help!

                Comment


                • #9
                  Hiho =)

                  Originally posted by Tony
                  So this member would have to reregister then?
                  I don't see a reason for that but probably you have to manually change back the usergroup for the member using the Admin CP.
                  Matze0007
                  FilbBoard

                  Comment


                  • #10
                    Originally posted by Matze0007
                    Hiho =)



                    I don't see a reason for that but probably you have to manually change back the usergroup for the member using the Admin CP.
                    Oh never mind he was using the wrong user name to login.

                    Thanks again Tony

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X